SAP Knowledge Base Article - Public

2609822 - postConvExtContactEmail shows in the Candidate Application when viewed by Recruiter

Symptom

postConvExtContactEmail is configured in the Candidate profile but when viewing the candidate application recruiters can view the said field.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SuccessFactors Recruiting Management

Reproducing the Issue

- Configured postConvExtContactEmail in the Candidate profile, this will store the external candidate's email address after conversion from external to internal so that it can be later used for deconversion to re-issue candidate's login (https://launchpad.support.sap.com/#/notes/2249476).

- Although the field is not visible in the Candidate profile when viewed by the Candidate, it is visible in the Application when viewed by the Recruiter

Conversion email.png

Cause

This is an expected behavior.

Resolution

Candidate Profile fields and background elements cannot be hidden from internal recruiting users.

Note: postConvExtContactEmail is not a reportable field and cannot be searched in ad-hoc reporting

See Also

Recruiting Management Implementation Guide

Keywords

postConvExtContactEmail, Candidate Profile, application, recruiter , KBA , LOD-SF-RCM-CAP , Candidate Profiles , How To

Product

SAP SuccessFactors Recruiting 1711