Symptom
This article provides information on what to do if the error: 'The Account ID, API user email and password combination you enters was not recognized.' is received when activating DocuSign. See below for sample screenshot.
Environment
SAP SuccessFactors Onboarding - All Versions
Reproducing the Issue
- In [ SAP SuccessFactors HCM > Onboarding > Settings > Features ]
- Locate the feature 'DocuSign eSignature'
- Select the correct configuration and complete the credentials field
- Click 'Activate' button
- Error received: 'The Account ID, API user email and password combination you enters was not recognized.'
Note
- If the DocuSign credentials are correct, make sure that the password length is not more than 40 characters.
- Administrators can confirm if the credentials is correct when accessing DocuSign correctly, see KBA 2576631 for URL to verify logon)
Cause
According to DocuSign the client library has a password length limit up to 40 characters and it cannot be longer.
Resolution
If the current password length is more than 40 characters, please change it to the supported character limit. Follow the steps below.
Instruction
- In DocuSign, under 'My Document ID' click 'Edit' link
- Under 'Account', navigate to 'Privacy and Security'
- Click 'Change My Password' button to reset your credentials
See Also
Related KBAs:
How To
- 2569994 - How To - Enable DocuSign eSignature - Onboarding [DocuSign]
Information
- 2576631 - Information - DocuSign's Production and Sandbox URL - Onboarding [DocuSign]
System Behavior
- 2545907 - Problem (User Handling) - Incorrect Credentials - Onboarding [DocuSign]
Keywords
DocuSign ; eSignature ; Lengthy ; Long ; Many ; More ; Credentials ; Username ; Password ; E-Mail ; Email ; Passcode ; Pin , KBA , LOD-SF-OBD-DSN , DocuSign , Problem