SAP Knowledge Base Article - Public

2610548 - You are not able to Control the Message Severity Associated to Tickets

Symptom

You are receiving a warning message while working with Sales Areas or other topics in Tickets and you want to control the same using message severity configuration.

Reproducing the Issue

  1. Go to Business Configuration Work center.
  2. Go to Implementation Projects View.
  3. Select Open Activity List.
  4. Navigate to Fine-Tune.
  5. Search for Sales Quotes.
  6. Select Message Severity Configuration.

Here you will see that there is no Warning Message for multiple scenarios, e.g associated to consumption of Parts from Stock in Tickets to control severity.

Cause

Message Severity Configuration is not supported for tickets. This is the current system behavior and this functionality.

Resolution

In case you would like to request an enhancement for this scenario our Product Managemement team requires an official request in our dedicated portal for this type of enhancements.

Please post your request in the influencer forum; so the C4C Product Management Team can follow up this closely with you.
https://influence.sap.com/sap/ino/#/campaign/1867

Keywords

Message severity configuration tickets Sales Area , KBA , sales areas , tickets , message severity configuration , sales quotes , LOD-CRM-PM-SRV , C4C Product Management - Service , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions