Symptom
The picklist file in the instance has been updated and uploaded by the user in Admin Center >> Picklist Management; but after that when the user downloads the picklist file the latest updated information does not show.
Reproducing the Issue
In Admin Center >> Picklist Management, Import Picklist(s).
Once the picklist file is uploaded, click on Export all picklist(s).
Click on 'Download export' button.
The picklist file will get downloaded, but the details that you updated will not reflect in the downloaded file.
Cause
The user is directly clicking on 'Download export' button in Admin Center >> Picklist Management, rather than clicking on "Submit" button.
Resolution
In Admin Center >> Picklist Management, click on Export all picklist(s). After that click on "Submit" button. When you do that, a batch process will run at the back end which will synchronize all the data you last updated in the picklist file.
Click on Refresh to see the status of the batch process. Once the job running is complete, then you can click on 'Download export' button to retrieve the latest picklist file in the instance.
Keywords
Picklist management, Download Export , KBA , LOD-SF-RCM-ADM , Admin Center, RBP, Permissions and Settings , Problem