Symptom
When you are using the Cloud for Customer Outlook Add-In you are not able to see the appointments for the selected account.
Environment
Microsoft Outlook with Cloud for Customer Outlook Add-In.
Reproducing the Issue
- Logon on the Add-In
- Search for account ABC (where ABC is one account with opportunities) in the search bar and hit Enter
- Select the Account in the list clicking on it.
- The Opportunities box is empty.
Cause
This is a system behavior, depending on the resolution of the monitor the opportunities box could be empty when collapsed.
Resolution
To see the opportunities you need to expand the box clicking on the arrow.
Keywords
Outlook Add-In; Groupware; Opportunities , KBA , SRD-CC-OIN-GW , Groupware , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions