Symptom
- What is happening with my Cloud Test & Demo for SAP Analytics Cloud (SAC) order?
- Status: Sent to SAP on MMM DD, YYYY
- Order Confirmation Initial Order Cloud Products email received from Partner Licensing Services, SAP SE
Environment
- SAP Analytics Cloud
Cause
- DocuSign signatures have not been received on the contract.
Resolution
- Please check your email and spam filters for a DocuSign email and follow the instructions to provide the required signatures.
- If you cannot locate a DocuSign email please contact SAP Test Demo Development Licenses for SAP Partner <tdd@sap.com> with your order number.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
Keywords
SAC, SAP BusinessObjects Cloud, Business Objects, SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, partner, test, demo, license, order, confirmation, DocuSign, contract, missing, logon, tenant, received , KBA , test, demo (partner) , sac partner resources kba partner edge , tdd@sap.com , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem
Product
SAP Analytics Cloud 1.0