SAP Knowledge Base Article - Preview

2611345 - JRE version could be detected as vulnerable by a vulnerability scanner - SAP IQ

Symptom

  • A vulnerability scanner could report an issue aboout the installed Java :

"There is Vulnerable software installed: Oracle JRE.
Please remove the old versions of java and install 1.8.0.162
Record affected CI’s:
jre 1.6.0.161 / jre 1.6.0.75 / jre 1.7.0.51 / jre 1.8.0.45"

  • In $SYBASE/shared and $SYBASE/jre,  the JRE versions bundled with SAP IQ is currently jre 1.8.0.45
  • A request CR 813712 is raised with the SAP engineering to have a more recent JRE version bundled in the SAP IQ packages.


Read more...

Environment

  • SAP IQ 16.0
  • SAP IQ 16.1

Product

SAP IQ 16.0 ; SAP IQ 16.1

Keywords

$SYBASE/JRE , $SYBASE/shared , jre 1.6.0.161 , jre 1.6.0.75 , jre 1.7.0.51 , jre 1.8.0.45 , bundle ,  $SYBASE/shared , $SYBASE/jre , KBA , BC-SYB-IQ , Sybase IQ , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.