Symptom
You could find multiple entries with the same name for Reported By field in Tickets.You want to know which name belongs to which Business Role.
Reproducing the Issue
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Go to Service work center.
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Go to Tickets view.
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Open Ticket 123(where 123 is the Ticket ID).
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Click on Edit.
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In the Overview facet, go to Timeline section.
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For the field Reported By click on value help.
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You will see multiple entries with the same name XYZ(where XYZ is a name).
You want to know the different Roles of XYZ.
Cause
The entries for Reported By field are fetched from Business Partner work center view.
Resolution
To get the Business Partner ID follow the below mentioned steps:
1. Go to Business Partners work center.
2. Go to Business Partners view.
3. Search for XYZ.
All the Business Partners XYZ will be displayed.
4. Click on the Business Partner ID , this will open the Business Partner.
5. Here under Business Partner Roles, you can see what type of Business Partner it is.
6. Click on the Business Partner Role(for example Account) will take you to the relevant role.
Based on the Business Partner role you can take relevant actions.
Keywords
Business Partner, Reported By , KBA , ticket , timeline , business partner , LOD-CRM-SRP , Service Request Processing , Problem