Symptom
You need to copy a lead, but the action "Copy" is not available.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Leads view.
- Open the lead ABC (ABC represents the lead ID).
- Press "Actions".
- The option "Copy" is not available.
Cause
The lead does not have an existing account or contact assigned to it.
Resolution
This is the system expected behavior. Lead copy is only supported when the lead has an active account/contact.
If you need to copy leads that does not have an existing account or contact, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center. Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page
An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Copy, Lead, Actions, Account, Contact, Not Available , KBA , LOD-CRM-LM , Lead Management , How To