Symptom
You adapted Ticket Routing Rules columns, but not all of them are displayed in the decision table configuration.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Go to the Service and Social view.
- Under Work Distribution, select Ticket Routing Rules hyperlink.
- Select Adapt Columns option.
- Add the desired columns.
- Click OK.
- You notice that not all selected columns are visible in the Ticket Routing Rules table.
Cause
The missing columns need to be added via Personalization / Adaptation.
Resolution
- Go to the Administrator work center.
- Go to the Service and Social view.
- Under Work Distribution, select Ticket Routing Rules hyperlink.
- Start Personalization or Start Adaptation.
- Move cursor over the table and click the pencil button to edit.
- Select the missing column.
- Check Set as Visible option and ensure that Hide option is not checked.
- End Personalization / Adaptation.
You can now see the columns under Current Columns.
Keywords
Ticket Routing Rules, Service and Social, Missing Columns, Adapt Columns , KBA , adapt columns , ticket routing rules , missing columns , LOD-CRM-SRP , Service Request Processing , LOD-CRM-BRF , C4C BRF Configuration , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions