SAP Knowledge Base Article - Public

2611829 - Selected Columns Not Visible In The Ticket Routing Rules

Symptom

You adapted Ticket Routing Rules columns, but not all of them are displayed in the decision table configuration.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Service and Social view.
  3. Under Work Distribution, select Ticket Routing Rules hyperlink.
  4. Select Adapt Columns option.
  5. Add the desired columns.
  6. Click OK.
  7. You notice that not all selected columns are visible in the Ticket Routing Rules table.

Cause

The missing columns need to be added via Personalization / Adaptation.

Resolution

  1. Go to the Administrator work center.
  2. Go to the Service and Social view.
  3. Under Work Distribution, select Ticket Routing Rules hyperlink.
  4. Start Personalization or Start Adaptation.
  5. Move cursor over the table and click the pencil button to edit.
  6. Select the missing column.
  7. Check Set as Visible option and ensure that Hide option is not checked.
  8. End Personalization / Adaptation.

You can now see the columns under Current Columns.

Keywords

Ticket Routing Rules, Service and Social, Missing Columns, Adapt Columns , KBA , adapt columns , ticket routing rules , missing columns , LOD-CRM-SRP , Service Request Processing , LOD-CRM-BRF , C4C BRF Configuration , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions