Symptom
You want to edit the contact data for some Contact records in the system, but the fields are grayed out.
Environment
SAP Cloud for Customer 1802 and higher.
Reproducing the Issue
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Go to the Customers work center and access the view Contacts;
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Show All and find XXXXXXX; (where XXXXXXX represents the ID of the Contact)
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Edit this contact and see that the fields Mobile, Phone, Email and Job title are not editable.
For some other contacts, the fields are editable normally.
Cause
The contact XXXXXXX does not have a business address associated with it.
Resolution
Create a new business address manually from the Addresses tab in the Contact record. This will enable the changing of the fields mentioned above.
Keywords
contact address, business address, customers, change data, mobile, phone, job title , KBA , LOD-LE-BP-BP , Business Partner , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions