Symptom
Different Admins, with the same Role, see different available custom columns.
Environment
SuccessFactors Learning Management System (LMS)
Reproducing the Issue
- Go to System Admin->Custom Columns->Select the desired custom column entity;
- You will see the custom columns list.
Cause
The different admins are in using different Locales.
Resolution
To check if the Users are seeing the same Custom Columns, look at the custom columns number instead of description.
Instruct the Admins that cannot see the descriptions to change their Locale option following the steps below:
- Go to Preferences in the Admin side (the small gear icon on the top right corner);
- On the Settings tab, you can see the Active Locale ID field;
- You can either use the small loupe icon and select it or search for it;
- Click "Apply Changes".
Add/Change the description in the desired Locale:
- Go to System Admin->Custom Columns->Select the desired custom column entity;
- Edit the desired custom column;
- You can populate the Description field for the current active locale of the Admin editing or click in the small globe icon;
- Here you'll see a list of all other active locales to be populated, fill in the desired Locale description;
- Click "Save and Close";
- Click Apply Changes.
You can also change the Admins' active locale as another admin:
- Go to System Admin->Application Admin->Admin Management;
- Search for the desired Admin and edit it;
- Go to the Preferences tab;
- Change the value for the Active Locale ID either typing in or using the Loupe button;
- Apply Changes.
Keywords
Custom Column, Different, Admin, Locale, Language , KBA , LOD-SF-LMS-LAN , Language Packs & Translation , Problem