SAP Knowledge Base Article - Public

2613830 - DMARC Policy - Emails Not Received or in Junk Mail Folder

Symptom

Even after to configure the SPF IP ranges in the customer email server, some emails sent from SAP system are sent to Junk Mail folder, or the customer is not receiving these emails.

Checking in the email logs you noticed some message related with DMARC (fail/error/etc).

Environment

  • SAP Cloud for Customer
  • SAP Business ByDesign

Cause

If the SPF IP ranges were already added to server, the cause of this block can be the DMARC (Domain-based Message Authentication, Reporting & Conformance) policy that is in use on customer DNS Server.

Currently the SAP does not support DMARC policy. For Business emails we support SPF.

And for Bulk mails, we support SPF + DKIM.

Resolution

You have two options:

a) Deactivate the DMARC on your DNS Server.

b) In case of emails in Junk Mail folder, mark it as "not spam" to teach the system that the domain is safe.

Keywords

DMARC; Junk Mail; Issue; Fail; email; Not receive; IP Range; SPF; , KBA , AP-RC-OUT , Output Management , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions