SAP Knowledge Base Article - Public

2614025 - Converted Status Is Not Available In Status Dropdown List For A Lead

Symptom

You see that the status Converted is not available in the status dropdown list for a Lead, though you have maintained this status as Active in the Leads activity of Business Configuration.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales workcenter.
  2. Navigate to the Leads view.
  3. Open any Lead ABC (Where ABC stands for the Lead ID).
  4. Click Edit.
  5. Go to the Status field dropdown list on the header.
  6. The status Converted is not available in the dropdown list.

Cause

The reason that the status Converted is not seen in the dropdown is because the status Converted is the logical end of the status chain. You cannot assign any conversion action to this status and you cannot assign it to a Lead manually.

This status is set automatically when a Lead is converted to (or associated with) an Account/ Individual Customer/ Contact/ Opportunity.

Resolution

This is an expected system behavior.

See Also

Keywords

lead, converted, status, converted lead, status dropdown , KBA , lead status , converted status , status field lead , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions