Symptom
You want to add a Sales Office XYZ to the Sales Data tab from the Account ID ABC master data, but you cannot find the Sales Office XYZ in the value help.
(XYZ represents the ID of the Sales Office Org Unit and ABC represents the ID of the Account)
Environment
SAP Hybris Cloud for Customer 1802 and higher.
Reproducing the Issue
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Go to the Customers work center, in Accounts view.
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Search for the Account ID ABC and open it.
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Navigate to the Sales Data tab.
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Click on New button.
- On Sales Office, open the value help and search for the Sales Office XYZ.
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See no records were found for the searched ID.
Cause
The reason why the Org Unit XYZ was not displayed in the value help is because it was not flagged as a Sales Office.
Resolution
To flag the Org Unit XYZ as Sales Office, follow the steps below:
- Go to the Organizational Management work center, in Org Structures view.
- Search for Org Unit XYZ and open it.
- In Function section, find Sales Office indicator field.
- If the field Sales Office is already present in the Org Unit screen, go directly to step 10.
- If the Sales Office field is not visible, enable it using the Personalize button on the upper right side of the screen.
- Click on the Start Personalization button.
- Hover the mouse pointer to Company indicator field.
- Click on Add Items button, then Add Fields.
- In the list, select Sales Office, flagging it and click on Apply button.
- After the Sales Office field is added to the Org Unit screen, flag it and click on Save button to apply the changes in the Org Unit.
Keywords
sales office, sales data tab, customers work center, not listed, org unit, organizational management , KBA , LOD-LE-RC-PAP , Party Processing , Problem