Symptom
You want to use the Pro-Forma Invoice functionality, but you cannot find it on the Sales Orders, the Sales Quotes or the Service Order screen.
Environment
SAP Business ByDesign
Reproducing the Issue
-
Go to the Sales Order work center.
- Go to the Sales Order view.
You cannot find the "Pro-Forma Invoice" button.
Cause
The relevant scoping questions for Pro-Forma invoice have not been scoped in the system. Hence, the "Pro-Forma Invoice" is not enabled in the system.
Resolution
-
Go to Business Configuration Workcenter.
- Go to Implementation Projects.
- Select the First Implementation project and choose Edit Project Scope.
- Navigate to Step 3 Scoping.
- Click the Action button and Select Expand All.
- In Sales, go to Customer Invoicing.
- Check that Miscellaneous Invoicing is set on Select.
If it is not in Scope, it needs to be added.
If it is, check that the relevant options are activated:
- Navigate to Questions with Next.
- Select Miscellaneous Invoicing in Sales > Customer Invoicing.
- In Questions for Miscellaneous Invoicing, go to Group: Pro Forma Invoice (4)
- Check that the option Based on Service Order is In Scope.
- If not, set it to In Scope and Save Draft.
- Review and Confirm your changes.
Once the changes are done, you will be able to see the "Pro-Forma Invoice" button.
Keywords
"Pro-Forma Invoice", "Sales Orders", "Sales Quotes", "Outbound Delivery", proforma, pro forma, scoping, in scope, Miscellaneous Invoicing , KBA , AP-CI , Customer Invoice Processing , How To