SAP Knowledge Base Article - Public

2614762 - Unable To Change The Image Icon From a Registered Product

Symptom

When selecting the Action button Change Image, the Registered Product icon is not getting changed.

Environment

SAP Hybris Cloud for Customer.

Reproducing the Issue

  1. Go to the Products work center.
  2. Select the Registered Products view.
  3. Search for the Registered Product ABC (ABC represents the name of the Registered Product).
  4. Open it, click on Actions and then select the Change Image option.
  5. Now select the attachment file XYZ (XYZ represents the name of the attachment).
  6. Click on Ok and press the Save button.
  7. The Registered Product icon will not be changed.

Cause

The Change Image option for Registered Products is responsible for creating a product image within the Attachment Facet. This does not change the icon of the Registered Product itself. Currently the Icons can just be changed for Products, not for Registered Products.

Resolution

This is the expected behavior for the Registered Products view. In case you believe a different behavior should exist for this feature, then please submit an idea at: https://influence.sap.com/SAPCloudforCustomer.

Keywords

Registered Products; Icon; Change Image , KBA , LOD-LE-IBA-IPO , Installation Point , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions