Symptom
You are creating a lead filling e-mail information for account and contacts; however, later on when associating an account or contact to it, e-mail field is empty. You expected to see previous e-mail information defined.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Open the Leads view.
- Click in the New button.
- Fill in the E-mail field of the Account Information section.
- Fill in the E-mail field of the Contact Information section.
- Fill in other mandatory fields needed.
- Click in Save and Open.
- Click in the Actions button.
- Select Associate to Account & Contact option.
You notice that there is an E-mail filed blank, available for information input. You expected to see the information filled in from steps 4 and/or 5.
Cause
The E-mail field present on the pop-up "Associate to Account & Contact", if filled, will add an entry of Personal Addresses in the contact record created. The information filled on step 5 will be maintained in the Contact header.
Resolution
This is the system current standard behavior. You can, as workaround, remove this field (with Adapt/Personalize) or change its label (only with Adapt). Please, follow the steps below:
- Click in the Adapt/Personalize button in the upper menu bar.
- Select Edit Master Layout/Start Personalization.
-
Go to the Sales work center.
- Open the Leads view.
- Click in the New button.
- Fill in the E-mail field of the Account Information section.
- Fill in the E-mail field of the Contact Information section.
- Fill in other mandatory fields needed.
- Click in Save and Open.
- Click in the Actions button.
- Select Associate to Account & Contact option.
- Hover your mouse over the E-mail field.
- Click in the X icon to remove it/Pencil icon to change its label.
- Click in Adapt/Personalize.
- Select End Layout Changes/End Personalization.
Keywords
Associate to Account & Contact E-mail Blank Empty , KBA , LOD-CRM-LM , Lead Management , How To