SAP Knowledge Base Article - Public

2615048 - Not able to add or link Facebook Social Profile for an Individual Customer

Symptom

You are not able to add/link Facebook Social Profile for an individual customer

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customers Work Center.
  2. Go to the Individual Customers work center view.
  3. Select an individual customer 123(where 123 is Individual Customer ID).
  4. Under Social Information section in the Header, there is no option to edit the Facebook profile

Cause

Currently it is not possible to directly add or modify Social profile for Facebook, since it contains User ID (such as Facebook ID) which is derived from the social media sites.

Resolution

  • You can create and assign social media profiles to your individual customers using Data Workbench-> Migration Template "Social Media User Profile" 
  • Profile is also created automatically when extracting social media messages from Facebook, Twitter, Netbase. Once the social media user profile is created, an individual customer is also created using the data from the Social profile.
    Therefore, you can use Data cleansing->Customer Merge feature to merge with existing Individual Customer

Keywords

Social Media Customer Profile ; Individual Customer, facebook, twitter , KBA , LOD-CRM-SC-SM , Social Media , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions