SAP Knowledge Base Article - Public

2615166 - New or Reply button in the Ticket interaction does not open External E-Mail Editor

Symptom

You have scoped the "Use External E-Mail Editor" feature in ticket interactions, however response opens in the Email feeder within the system instead of External e-mail client.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service work center.
  2. Go to Tickets view.
  3. Open ticket ABC (ABC represents the name of the ticket).
  4. Navigate to Interactions tab.
  5. Click on New or Reply.

Email feeder within the system is opened instead of the External e-mail Editor

Cause

New or Reply button in the interactions navigates to inbuilt Email Feeder.

Resolution

To use the External E-Mail Client function, Select Action and Click on "Open External E-mail Editor".

Keywords

Interaction, ticket, email, Client outlook, Lotus notes , KBA , email , open in ticket , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions