Symptom
You are looking forward to use the Report Due Date Compliance (Service Requests) in your system and notice that it does not display any data even though there are Service Requests being maintained in the system.
Environment
SAP Business byDesign
Reproducing the Issue
- Go to Business Analytics work center.
- Go to Design Reports view.
- Search for the report Due Date Compliance (Service Requests).
- Select the report and open it.
- Run the report.
- Notice that the warning message No report data available to display. Check the selection is raised.
Cause
This scenario is experienced due to an internal filtering condition which is set for this standard report.
In a backend perspective, this report only display Service Requests which have the status Closed, however, the system now is working with the status Completed for Service Requests, due to that, it does not displays the current number of Service Requests as expected.
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea.
Keywords
Report; Service Request; Due Date Compliance; Analytics; Data Source; Business byDesign; ByD; , KBA , crmsrqhb_q0005 , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To