Symptom
Duplicate check for contacts in the Outlook Add-in does not display the same results as in SAP Cloud for Customer system via browser.
Environment
SAP Cloud for Customer
Cause
The duplicate check for contacts within the Outlook Add-in does not use the same logic as the C4C system. The C4C system will display all entries with their similarity percentage.
Resolution
The duplicate check for contacts preformed within the SAP Hybris C4C Outlook Add-in checks for matches within the following fields:
- first name
- middle name
- last name
- business email address
- business fax number
- business mobile phone
- business phone
Keywords
outlook; add-in; addin; add in; contacts; duplicate check; duplicate; similar; create contact; save contact; , KBA , outlook , add-in , addin , add in , contacts , duplicate check , duplicate , similar , create contact , save contact , LOD-CRM-GW-OUT , Outlook , Product Enhancement