SAP Knowledge Base Article - Public

2615513 - C4C Outlook Add-in Duplicate Check for Accounts

Symptom

Creating a new account via SAP Hybris C4C Outlook Add-in does not display any duplicate accounts.

Environment

C4C Outlook Add-in

Cause

Checking for duplicate accounts within SAP Hybris C4C Outlook Add-in is not supported.

Resolution

This is a known limitation and no duplicate accounts will be displayed.

Keywords

outlook; add-in; addin; add in; duplicate check; duplicate; similar; accounts; create account; save account; , KBA , add-in , addin , add in , duplicate check , duplicate , similar , accounts , create account , outlook , save account , LOD-CRM-GW-OUT , Outlook , Product Enhancement

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions