Symptom
User had already completed the courses assigned to them, however they are still receiving notification for the Overdue and Expiration Notification multiple times.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
N/A
Cause
There are multiple users setup in the system that are using the same email address and is assigned the same courses. Most of the times these are test users set up in the customer's instance and the admin forgot to remove their email address.
Resolution
In order to correct this, the admin can do the following (NOTE b is optional but highly recommended):
a) Customer admin should review the other user accounts and either disable user account OR correct the email address to reflect the right users. This should prevent further email notifications to right user.
b) Customer can customize the Expiration/Overdue notification templates to include the user name which would have avoided this false alarm and this issue could have been detected much earlier by end user and customer admin as well. Please check with customer admin if they can include the <STUD_NAME/> tag in the expiration/overdue notification templates and verify it in their staging instances to see if it helps & then update their templates in production environment to avoid such instances in future.
Keywords
LMS duplicate notification, overdue notification, learning expiration notification, Learning Expiration and Overdue Notifications Sent for Completed Items, notification for completed items, Learning Expiration Sent for Completed Items, Overdue Notifications Sent for Completed Items, LMS notification , KBA , LOD-SF-LMS-NOT , Notifications , Problem