SAP Knowledge Base Article - Public

2615625 - Convert Lead to Account not available

Symptom

You have created a new Lead and would like to convert the lead into a Corporate or Private Account.

Reproducing the Issue

1. Go to the Marketing work center
2. Select the Lead ID XYZ (XYZ represents the ID of the new lead created)
3. Click the Edit button
4. Click the New button under Account
5. There are only two options available:
5.1. Corporate Account
5.2. Private Account

Cause

In order to have the options Convert to Corporate Account or Convert to Private Account from the New button, you need to maintained an Address and a Contact under the Lead created.

Resolution

1. Go to the Marketing work center
2. Select the Lead ID XYZ (XYZ represent the ID of the new lead created)
3. Click the Edit button
4. Click the Address Details hyperlink
5. Maintain a valid address.
6. Under Contacts, click the Add Row button and add a contact. In case there are no contacts available, please click the New button.

Once you have maintained this information, the options Convert to Corporate Account or Convert to Private Account from the New button under the Account will be available.

Keywords

KBA , AP-LP-LEA , Lead , How To

Product

SAP Business ByDesign 1802 ; SAP Business ByDesign 1805