SAP Knowledge Base Article - Public

2616097 - The Complete E-Mail Chain Is Not Shown In The Interactions Section of the Ticket

Symptom

The complete email chain is not shown in the Interactions section of the Ticket. When a user receives an email all the historical mails are missing with message The Rest Of This Email Has Been Truncated

Environment

SAP CLOUD FOR CUSTOMER 1802 / 02

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets facet.
  3. Search and open the Ticket ABC (ABC represents the ID of the Ticket).
  4. Go to the Interations tab of the Ticket.
  5. Check the email sent from XYZ at DD/MM/YYYY (XYZ represents the sender and DD/MM/YYYY represents the date).
  6. You will find below text at the end: The Rest Of This Email Has Been Truncated.

Cause

The C4C use Mailto: links to open the Outlook client. Mailto: links only support a maximum number of characters. For this reason , the previous threaded conversation will have to be truncated once a certain maximum number of character count has been reached.

Resolution

This is the expected behavior for the Tickets. In case you believe a different behavior should exist for this feature, then please submit an idea at: https://influence.sap.com/SAPCloudforCustomer.

Keywords

Malito; Service; Interactions , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions