Symptom
Type field is showing wrong document type under related items tab in ticket.
Reproducing the Issue
-
Go to the Service workcenter
- Go to the Tickets view
- Open a ticket ABC (ABC represents ticket id)
- Go to Related Items tab
- Here 'Type' field showing transaction document e.g. Opportunity/Quote/Lead/Visit etc.
Expectation: Type field should show Document type.
Cause
This field 'Type' under related items tab design for transaction document, not for document type. Once you open the transaction document by clicking on hyperlink then document type is visible in header screen.
Resolution
This is correct system behavior.
Keywords
Ticket Related Items Type , KBA , ticket , related items tab , follow-up items , type , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions