SAP Knowledge Base Article - Public

2617051 - Ticket Interactions Navigation

Symptom

When you go to the interactions facet of a ticket, there are two navigation bars.

Environment

SAP Hybris Cloud for Customer. All versions.

Reproducing the Issue

  1. Go to the Services work center.
  2. Select the Tickets facet.
  3. Open Ticket ID XXX (XXX represents the Ticket ID).
  4. Go to the Interactions tab.
  5. Click on View All to load all Interactions.
  6. See that a second navigation bar is shown inside the interactions pane.

Cause

When there are many interactions loaded, the pane gets bigger than the screen and another navigation bar is needed.

Resolution

This is the expected behavior.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Scroll bar ; Ticket ; Navigation bar ; Interactions , KBA , LOD-CRM-SRP-UI , Ticket Related UI , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions