SAP Knowledge Base Article - Public

2617421 - Items Tab is Missing in Smartphone Layout for Registered Product

Symptom

You are trying to add the items tab in smartphone layout for registered product but you see that it is not available.

Environment

SAP Hybris Cloud for Customer , Smartphone Layout in HTML5

Reproducing the Issue

  1. Go to Installed Base workcenter
  2. Go to Registered Products View
  3. Go to Adapt
  4. Select Edit Smartphone Layout
  5. Open any registered product ABC (where ABC represents the ID of the registered product)
  6. Hover the cursor to add the missing additional tab

You wil see that Items is missing here for selection.

Cause

Items facet was not planned to support in smartphone

Resolution

This is the current system design.

See Also

List of limitations for Smartphones

Keywords

smartphone layout, registered product, items , KBA , registered product , tab , not available , facets , LOD-LE-IBA-IPO , Installation Point , LOD-CRM-PRO , Products , LOD-LE-IBA , Installed Base Data Management , LOD-LE-IBA-IBA , Installed Base , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions