Symptom
You are trying to add the items tab in smartphone layout for registered product but you see that it is not available.
Environment
SAP Hybris Cloud for Customer , Smartphone Layout in HTML5
Reproducing the Issue
-
Go to Installed Base workcenter
- Go to Registered Products View
- Go to Adapt
- Select Edit Smartphone Layout
- Open any registered product ABC (where ABC represents the ID of the registered product)
- Hover the cursor to add the missing additional tab
You wil see that Items is missing here for selection.
Cause
Items facet was not planned to support in smartphone
Resolution
This is the current system design.
See Also
Keywords
smartphone layout, registered product, items , KBA , registered product , tab , not available , facets , LOD-LE-IBA-IPO , Installation Point , LOD-CRM-PRO , Products , LOD-LE-IBA , Installed Base Data Management , LOD-LE-IBA-IBA , Installed Base , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions