Symptom
Customer granted RBP to Edit/View/Delete a CSF genericNumber, however this field is not visible in Global Information.
Environment
- SAP SuccessFactors HXM Suite
- SAP SuccessFactors Employee Central
Reproducing the Issue
Some examples of the Unexpected behaviour include, but are not limited to:
- Field visible in RBP but not in UI.
- Field not visible in Add New Employee Wizard.
- Field visible in both Global Info and Dependents Global Info, when should only be visible in one.
Cause
The cause of this issue is using a genericNumber which is not supported for that specific country
Resolution
- When using genericNumber only those listed for that country in the Country Specifics (Implementation Guide) can be used.
- It is currently not supported to use a genericNumber which is not listed for that country.
Find further information in the implementation guide Country Specifics in Employee Central
Keywords
KBA , LOD-SF-EC-PER-GLO , Global Info - Config, Rules, RBP, UI , LOD-SF-EC-RBP , Roles & Permissions (EC Core only) , How To
Product
SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions