Symptom
- Undeliverable message when responding to SF LMS calendar invites from Mac.
- Sample Message:
The original message was received at Mon, 26 Feb 2018 20:48:56 GMT
from customer mail server [IP adress]
----- The following addresses had permanent fatal errors -----
<LMS administrator email>
----- Transcript of session follows -----
<LMS administrator email>... Deferred: Connection timed out with LMS administrator email.
Message could not be delivered for 3 days
Message will be deleted from queue
Environment
Successfactors Learning Management System (LMS)
Reproducing the Issue
Using Mac, accept or decline a calendar invite from Successfactors LMS.
Cause
- The LMS administrator email address might not have any MX record created. (Email domain is invalid. Check MX record here: https://mxtoolbox.com/SuperTool.aspx?action=mx%3adlearn.me&run=toolpage)
- The reason why PC users do not experience the issue must lie on the difference between how Mac and PC handles it. SF LMS has no control of it.
Resolution
The simplest way to address this issue is to use an administrator email address that has MX record such as 'Anything@customerdomain.com'... anything that has valid domain.
Keywords
notification, MAC, PC, email address, bounce, fail, calendar invites, calendar, invite, accept, decline , KBA , LOD-SF-LMS-NOT , Notifications , LOD-SF-LMS , Learning Management System , Problem