Symptom
-
Can't connect to SFTP server
- Issues logging into SFTP
- Automatic SFTP transfer not working
- SFTP performance slow
- A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond
Environment
- SAP SuccessFactors HCM Suite
- SAP SuccessFactors Onboarding 1.0
Cause
Potential causes:
- The IP address you are connecting with has been banned or blocked
- Result of invalid login attempts with the incorrect password
- Seen by SuccessFactors servers as invalid commands and security issue
Resolution
Open a case with Customer Support providing the information below:
- Public IP address that you are connecting to Success Factors with (ask for your internal IT Team)
- Company ID
- SFTP username
- HTTPWATCH log (analyze Note 2089446 - HTTP Watch - When and How to Use)
- Connection timestamp
Note: In case the external SFTP account, credentials are not SAP responsibility, please contact your third party services provider.
See Also
KBA 2890262 - Session.connect: java.net.SocketTimeoutException: Read timed out to SFTP - SAP SuccessFactors
Keywords
Autoban, Ban, List, Block, Allow, SFTP, Fail, Performance, Issue, Slowness, Connection, Attempt Party Respond, Period, Time, Established, Failed, Host, timeout, time out, file, Session.connect: java.net.SocketTimeoutException , KBA , LOD-SF-PLT-FTPE , SFTP Login Errors , LOD-SF-OBD , Onboarding , Problem
SAP Knowledge Base Article - Public