Symptom
You want to add a note in the Interactions under Tickets but the button is not available in RUI like is available in HTNL5.
Environment
In SAP Cloud for Customer RUI UI.
Reproducing the Issue
-
Login in RUI
-
Go to Service Work Center
-
Tickets
-
Open Ticket ABC (ABC is a ticket in the list)
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Go to Interactions Tab
-
No Add Note button is available
Cause
The button is not added to the view, you need add the button in Tickets RUI floor plan by adaptation mode.
Resolution
For add the this button we follow the below steps:
- In RUI UI
- Go to the Tickets Interactions
- Click on Open Layout in HTML5
- In Adapt > Edit Master Layout
- On Actions button
- Click on Add and add the Internal Note button
Keywords
Add Note, Interactions Tab, Button. , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions