SAP Knowledge Base Article - Public

2618957 - Intelligent Services: Duplicate notifications for Time Off

Symptom

Time Off notifications in Intelligent Services repeat for multiple times.

Environment

Employee Central: Intelligent Services
Employee Central: Time Off
Employee Central: Alerts and Notifications

Cause

Currently in certain circumstances it is necessary to save the employeeTime instance (leave request) twice in the background.

Resolution

This is already a known product gap to the engineering team. Changing this behavior is a major refactoring (with high risk of regression) and requires an architectural change in workflow/MDF choreography. We don't yet know when it'll be enhanced. Once it's enhanced, it'll be mentioned in the release notes. In the meantime, if you would like to know its status, please call our hotline number.

Keywords

TIM-6130 , KBA , LOD-SF-EC-ITS , Intelligent Services (EC Components Only) , LOD-SF-EC-TIM , Time Off , Product Enhancement

Product

SAP SuccessFactors HCM Core all versions