Symptom
You have opened an Outbound Delivery Invoice Request document and you do not see the External Reference.
Environment
SAP Business ByDesign
Reproducing the Issue
1. Go to the Customer Invoicing work center.
2. Select the Invoice Requests view.
3. Search for the Outbound Delivery Invoice Request ABC (ABC represents the ID of the Outbound Delivery).
4. Click the Edit button.
5. The External Reference is empty.
Cause
For the Outbound Delivery Invoice Request, the External Reference which is maintained under the Sales Order document is not supported.
Resolution
This is the system behavior.
If you would like to have the value maintained under the Sales Order to the Invoice Request, please create an Extension Field and extend it for the Invoice Requests scenario.
Please note that the External Reference of the Sales Order is however displayed in the corresponding Customer Invoice in the Items tab and appears as Purchase Order ID.
See Also
Extension Fields Quick Guide
1862468 - Customer Invoice External Number Inconsistent with the one on the Sales Order.
Keywords
External Reference, Invoice Request, Outbound Delivery Invoice Request, demande de facture, référence externe, commande client, livraison , KBA , AP-CI-CI , Customer Invoice , How To