Symptom
After connecting via Reverse Proxy or VPN to SAP Analytics Cloud, you can't log off the application following the usual process:
- Click the picture with your profile
- Select the menu log out
Nothing happens and you still see the current page
Environment
- SAP Analytics Cloud
Cause
The current session is lost in the reverse proxy or VPN
Resolution
Verify with the vendor of your VPN or Revere Proxy how to increase the session timeout so you don't experience this behavior.
Workaround:
You can simply refresh the page to renew the session and select log out to close your session.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
logout, logoff, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , logout , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem