Symptom
When saving changes to Job Information and/or Compensation information an error message with the fingerprint 6279ed8db1b16326139d95ce69ad58a438548bbf is received.
Environment
- Employee Central - Job Information
- Employee Central - Compensation Information
Reproducing the Issue
Example Data Change:
1 - Open Employee's profile
2 - Take action
3 - Select Change job and comp info
4 - Change the Job code
5 - Save
6 - An Application error occur
Example Workflow:
1 - Make Job or Comp Info change, for example as detailed above.
2 - Trigger Workflow
3 - Final Approver receive error on workflow approval
Cause
The application is caused by an invalid picklist configuration.
A field in the relevant portlet has either:
- a picklist assigned to it when the field does not support picklists
- an incorrect picklist assigned when the field has a requirement to have a certain predelivered picklist assigned.
Resolution
The most common cause of this issue is the change-reason field.
Even if set to enable = no, this field should not have a picklist associated to it and must be removed to resolve the issue.
If you do not have this field configured please reach out to support to investigate further.
To review which field is the impacted field please reach out to Cloud Product support for further investigation.
A support Engineer will be able to highlight the impacted field from error logs and recommend the fix for the issue.
To full resolve you will need to correct the fields configuration.
Support Only:
Please review the Internal Memo to review the associated logs.
Keywords
6279ed8db1b16326139d95ce69ad58a438548bbf, fingerprint=6279ed8db1b16326139d95ce69ad58a438548bbf, null, error, job info, comp info, application error, , KBA , LOD-SF-EC-JOB , Job Information , LOD-SF-EC-CMP , Compensation Information & One-Time Bonus , Problem