SAP Knowledge Base Article - Public

2620567 - The Timeline Facet in Opportunities Does not Display Related Activities such as Visits

Symptom

There are some activities like tasks, appointments,visits missing in the timeline facet of the opportunity.

Environment

SAP HYBRIS CLOUD FOR CUSTOMER

Reproducing the Issue

  1. Go to the Sales workcenter.
  2. Go to the Opportunity view.
  3. Open Opportunity ABC (ABC represents any Opportunity you created Visits for).
  4. Go to the Timeline facet.

Results : You cannot find your created related activities such as Visits related to the opened Opportunity on the timeline.

Cause

  1. According to the new enhancement, the Activities will be shown ranging 1 year in past and 2 years in future in the time zone.
  2. Activities have not been maintained in the Opportunity timeline Business Configuration settings.

Resolution

Please note that by default the Activity will be shown only ranging 1 year in past and 2 years in future in the time zone.
And please ensure following correct configuration.

  1. Go to the Business Configuration work centre.
  2. Go to the Implementation Projects view.
  3. Choose the Open Activity List button.
  4. Navigate to the Fine-Tune tab.
  5. Search and open the Opportunities activity.
  6. Choose the Maintain Timeline link.
  7. Check the related tasks such as Visits box, to set it as Active.
  8. Save and close.

Keywords

Opportunity, Visits, Crerated Visits, Timeline. , KBA , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions