Symptom
There are some activities like tasks, appointments,visits missing in the timeline facet of the opportunity.
Environment
SAP HYBRIS CLOUD FOR CUSTOMER
Reproducing the Issue
-
Go to the Sales workcenter.
- Go to the Opportunity view.
- Open Opportunity ABC (ABC represents any Opportunity you created Visits for).
- Go to the Timeline facet.
Results : You cannot find your created related activities such as Visits related to the opened Opportunity on the timeline.
Cause
- According to the new enhancement, the Activities will be shown ranging 1 year in past and 2 years in future in the time zone.
- Activities have not been maintained in the Opportunity timeline Business Configuration settings.
Resolution
Please note that by default the Activity will be shown only ranging 1 year in past and 2 years in future in the time zone.
And please ensure following correct configuration.
- Go to the Business Configuration work centre.
- Go to the Implementation Projects view.
- Choose the Open Activity List button.
- Navigate to the Fine-Tune tab.
- Search and open the Opportunities activity.
- Choose the Maintain Timeline link.
- Check the related tasks such as Visits box, to set it as Active.
- Save and close.
Keywords
Opportunity, Visits, Crerated Visits, Timeline. , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions