SAP Knowledge Base Article - Public

2621836 - Partner Contact Sync not Working in C4C Microsoft Outlook Add-in

Symptom

Partner Contacts are not synced from Microsoft Outlook to C4C system although the option is maintained in the SAP Hybris Cloud for Customer Add-In for Microsoft Outlook settings.

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Environment

SAP Hybris Cloud for Customer Add-In for Microsoft Outlook

Cause

This feature is part of industry verticals (HiTech) which has been deprecated and is no longer supported.

Resolution

These options will be fully removed in the upcoming releases of the SAP Hybris Cloud for Customer Add-In for Microsoft Outlook.

See Also

SAP Hybris Cloud for Customer Add-In for Microsoft Outlook

Keywords

microsoft; outlook; addin; add-in; add in; sync; partner; contacts; hitech; hi-tech; hi tech; , KBA , microsoft , addin , outlook , add-in , add in , sync , partner , contacts , hitech , hi-tech , hi tech , LOD-CRM-GW-OUT , Outlook , Product Enhancement

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions