Symptom
"No Tiles Available" error message is showing up for users in the homepage.
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
While trying to access the homepage, users see a "No Tiles Available" message:
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Cause
- The user can be missing the Homepage V3 permission to view the tiles;
OR - The user could have removed all tiles from his homepage.
Resolution
Check if the user has the necessary permissions:
- Go to Admin Center;
- Click "Manage Permission Roles";
- Find the Permission role group that the user belongs to;
- Click on "Permission" button;
- Click on "Homepage v3 Tile Group Permission" (left menu);
- Select the permissions as required.
Check if the user has removed the tiles from his/her homepage:
- Ask the user to click on his/her name on the upper right menu;
- Click "Personalize homepage";
- Check if there are any tiles configured in there:
NOTE: In order for this menu option to show-up, you need to have at least one tile set as "Removable by user".
Keywords
no tiles available, missing tiles, no tiles new homepage, homepage v3, homepage fiori, homepage permission, personalize homepage. , KBA , LOD-SF-PLT-HOM , Home Page , LOD-SF-PLT-RBP , Role Based Permissions , LOD-SF-PLT-TIL , Custom Tile/Card Issues , Problem
Product
Attachments
newHomePage_NoTilesAvailable.PNG |
newHomePage_permissions.png |
personalize_homepage.jpg |