Symptom
Note field is not available to add in Individual Customer header screen.
Reproducing the Issue
-
Go to the Customers Work Center.
- Go to the Individual Customers view.
- Open any Individual Customer
Note field is not available in header screen.
Cause
This is the system Expected behavior.
This request considers as new requirement.
Resolution
You can directly submit your request for an additional feature to the correct decision makers at SAP via Customer Influencer.
SAP Customer Influence Site -https://influence.sap.com/SAPCloudforCustomer
Benefits
"Influence Site - Your online channel for getting ideas into SAP products and solutions"- The product team for SAP Hybris Cloud for Customer wants your input on how to make the product better. Search for your idea first and if it's not there submit a new idea. You can track your ideas using idea statuses which shows you where your idea is.
Keywords
Individual customer, Note, Header screen, Not Available. , KBA , individual customer , note field , header screen , LOD-CRM-ACC , Account , Product Enhancement