Symptom
When deleting an Appointment, Task or Visit in Microsoft Outlook, it is also deletes the document in Cloud for Customer.
Environment
- SAP Hybris Cloud for Customer.
- Microsoft Outlook Add-In
Reproducing the Issue
-
Open Microsoft Outlook.
- Open the Appointment ABC (ABC represents the Appointment ID).
- Select Delete Appointment.
Cause
For Appointments/ Tasks/ Visits that were previously synchronized, the deletion is synchronized in both Microsoft Outlook and SAP Hybris Cloud for Customer. There is no longer a record of them in the SAP solution.
Resolution
This is the expected system behaviour.
Keywords
Delete, Outlook, Appointment, Visit, Sync , KBA , appointments , tasks , visits , microsoft outlook , cloud for customer , deletion , LOD-CRM-ACT-ROT , Activity Routing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions