Symptom
The Interactions facet is missing in the Cloud for Customer Extended Edition app in smartphones.
Environment
SAP Hybris Cloud for Customer Extended Edition in smartphones
Reproducing the Issue
-
Log in to the Cloud for Customer Extended Edition app on a smartphone.
-
Go to the Service work center.
-
Go to the Tickets view.
-
Open any ticket.
Result: the Interactions facet is missing.
Cause
Interactions facet is not supported in the Cloud for Customer Extended Edition App on smartphones becasue of the layout.
Resolution
You can view the same in ipad or any other tablet or desktop.
Keywords
interactions, C4C, extended edition, app, missing, limitation , KBA , tickets , mobile , interactions , smartphone , tab missing , mobile device , missing facet , interactions tab , LOD-CRM-SRP-INT , Ticket Interactions , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions