Symptom
Your Sales Order was fully delivered and invoiced. However, the status of the Sales Order is still in process because the line item with item type Service- Time and Material is still in process.
Environment
SAP Business ByDesign
Reproducing the Issue
-
Go to the Sales Orders Work Centre.
- Go to the Sales Orders View.
- Show All Orders and enter XXX in the Find Field. (XXX represents the ID of the Sales Order).
- Navigate to the Items Tab.
- Select line item YYY (YYY represents the ID of the line item).
You can see that the delivery status of the line item is still in process.
Cause
-
Check the related Service Confirmation of the line item.
- In the Service Confirmation, click the Release button and you can see that the service confirmation was Released Without Order Completion. The option Release With order Completion is still enabled.
Resolution
-
Go to the Sales Orders Work Centre.
- Go to the Sales Orders View.
- Show All Orders and enter XXX in the Find Field.
- Navigate to the Items Tab.
- Select line item YYY.
- Click Conmplete Execution.
This operation completes the line item.
Keywords
sales order, status in process, service, time and material, delivery status, service confimation, order completion , KBA , sales order , order completion , service time and material , service completion , in process , AP-SLO-SO , Sales Order , Problem
Product
SAP Business ByDesign all versions