SAP Knowledge Base Article - Public

2623432 - Unable to Log Into Instance with Newly Created Provisioning Super Admin User

Symptom

Cannot login with newly created Super Admin user from provisioning.

Environment

SAP SuccessFactors HCM Suite

Cause

  • When SSO is enabled on an instance the Login Method for that user will be left blank.
  • As per system behaviour, if the Login Method for any user is Blank, their Login Method will by default set to SSO.
  • To use Password (PWD) login, it's necessary to change the login_method for the new user to PWD on the UDF (User Data File), if no login method is specified, it will use the default (SSO).

Resolution

There are two possible solutions for this issue:

  • Login to the instance with another admin user and change the login method for the new user.

OR

  • Disable the SSO and then login to the instance with the new user using password, change the login method and then re-enable SSO.

Note: Disabling SSO may cause issues for other users to login (it won't interrupt the users already logged-in), so please reach out to your Partner or Product Support for more information on the possible risks of disabling SSO.

Keywords

SF, success factors, PLT, platform, BizX, Biz X , KBA , LOD-SF-PLT-USR , User Management , Problem

Product

SAP SuccessFactors HCM Suite all versions