Symptom
Error message; "Could not open app. Please try again later." while trying to access the 'My Learning' App.
Environment
- SAP S/4HANA Cloud Public Edition 1802
- SAP S/4HANA Cloud Public Edition 1805
Reproducing the Issue
- Access the FIORI Launchpad with user role SAP_BR_EMPLOYEE.
- Select Tile 'My Learning'.
- Error message; 'Could not open app. Please try again later.' is displayed.
Cause
In 1802, the 'My Learning' app has been discontinued.
Resolution
Context embedded learning has been introduced with the new “Learning Center” providing the 'My Learning' functionality.
The tutorials are available via the new solution Learning Center as follows:
- Choose the 'Help' button in the shell bar ('?' button in the upper right corner) to open the Web Assistant carousel.
- Select the 'Learning' tile to open the 'Recommended Learning' list.
- From the 'Recommended Learning' list, select the 'Working with the Launchpad' package and view the ‘Working with the Launchpad’ tutorials. Note that there are three options associated with the tutorials: Interactive Demo, Try it yourself, and Print (PDF).
- From the 'Recommended Learning' list, select the ‘Working with Apps’ package and view the tutorials.
Here is a link to a tutorial on how the new approach works: https://education.hana.ondemand.com/education/wa/s4/index.html?show=group!GR_1FE62EAC00D7F78F#project!PR_9120904AAA9E8DAE
Keywords
SAP_CA_BC_LEARNING, SAP_BR_EMPLOYEE, SAP_TC_CA_LEARNING_COMMON, SAKP_LEARN_S1, Employee, HR, Self-Service, Employee Fact Sheet, Manage My Timesheet , KBA , CA-LRN , S/4HANA My Learning App , Problem