SAP Knowledge Base Article - Public

2623940 - How To Set A Ticket As A Work Ticket

Symptom

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

You are trying to set a Ticket as a Work Ticket. The field Requires Work is read-only.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Open the Ticket ABC (ABC represents the ID of the Ticket).
  4. You notice that the field Requires Work is read-only.

You expect that you can set the Ticket to Requires Work.

Requires Work Ticket TI.jpg

Cause

This is the expected system behaviour.

In Ticket Screen, Requires Work flag is read-only, which is used to identify Work Tickets. Work Tickets are standard Tickets with the Requires Work flag set.

Resolution

You have the following options to resolve the issue:

Option 1: Requires Work flag can only be set during the Ticket creation in Ticket Quick Create Screen.

 To create Work Ticket with Requires Work flag on:

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Select New.
  4. Select Requires Work checkbox.
  5. Click Save and Open.

Requires Work QC TI.jpg

 

Option 2: Once the Ticket is created, the Requires Work flag can be set by selecting the Ticket's Status as Requires Work (or in case your administrator has changed the naming, the Status that has Planner Action assigned in Business Configuration).

 To set the Status of a Ticket as Requires Work:

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Open the Ticket ABC.
  4. Click Edit.
  5. Select Status Requires Work.
  6. Click Save.

2018-04-09_14-38-26.jpg

See Also

SAP Cloud for Customer User Stories - Work Tickets: https://help.sap.com/viewer/e3d4d4173c6f4231a6a35885511484ee/1802/en-US/9e15b6131eb94605ae4f793a9fc62811.html?q=requires%20work

2443803 - Tickets: Planner Status Not Available

Keywords

Ticket, Work Ticket, Requires Work, Planner Action , KBA , planner action , requires work , work ticket , LOD-CRM-SRP-UI , Ticket Related UI , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions