Symptom
You are trying to update several tags for Customers and Contacts, but the field 'Tag' is not showing up in any template from Data Workbench, Migration Tool or Mass Data Maintenance.
Environment
SAP Cloud for Customer 1802 and higher.
Reproducing the Issue
-
Go to the Customers work center.
-
Open Accounts view or Contacts view.
-
Search for any account or contact and open it.
-
In the header, scroll to the bottom and look for the '+' icon, to add a tag.
-
See there is no option to mass update tags.
Cause
Currently it is not possible to mass update tags in the Customer/Contact screens, neither by using Data Workbench, Migration Tool or Mass Data Maintenance. Tags are specific to each user and specific to each object.
Resolution
This is the expected system behavior.
Keywords
Tag, Mass Update, Upload, Data Workbench, Mass Data Maintenance , KBA , LOD-LE-BP-BP , Business Partner , Product Enhancement
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions