Symptom
You can see in the Document Flow of a Lead that there are multiple Opportunities associated with the Lead ID, even though you have maintained 1 as the conversion limit in Fine-Tuning.
Environment
SAP Hybris Cloud for Customer.
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Leads view.
- Open Lead DEF (DEF represents the Lead ID).
- Go to the Document Flow tab.
- You can see that there are more than one Opportunity associated to Lead DEF.
Cause
One possible cause is that a user has linked these Opportunities to the Lead DEF, not converted them. These details can be seen in the Changes tab of the Lead ID.
Resolution
Since not more then one Opportunity has been converted, the system is behaving as expected.
Keywords
KBA , opportunities , lead , document flow , multiple , conversion limit , fine-tuning , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions