Symptom
You cannot add Email as an Activity to the Opportunity Activity timeline in Fine-Tuning.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Select Open Activity List.
- Go to the Fine-Tuning tab.
- Open the Activity Opportunities.
- Select the Activity Timeline link.
- The Email Activity is not visible here nor can it be added to the list.
Cause
The Activity Timeline fine-tuning activity only allows to activate/deactivate an existing activity (Task, Appointment, Phone Call, Visit) and marking them as internal /external. It does not allow to add a new Activity which is not already available. This is the reason why the 'Add Row' is not offered out-of-the-box.
To add a new activity (like Email) in the Activity Timeline view is a development request which needs to be evaluated by Product Management.
Resolution
This would be considered a new feature request.
Keywords
KBA , activity timeline , email , business configuration , open activity list , fine-tuning , LOD-CRM-OPP , Opportunity Management , Problem