SAP Knowledge Base Article - Public

2624164 - You Cannot Add The Email Activity to The Opportunity Activity Timeline in Fine Tuning

Symptom

You cannot add Email as an Activity to the Opportunity Activity timeline in Fine-Tuning.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select Open Activity List.
  4. Go to the Fine-Tuning tab.
  5. Open the Activity Opportunities.
  6. Select the Activity Timeline link.
  7. The Email Activity is not visible here nor can it be added to the list.

Cause

The Activity Timeline fine-tuning activity only allows to activate/deactivate an existing activity (Task, Appointment, Phone Call, Visit) and marking them as internal /external. It does not allow to add a new Activity which is not already available. This is the reason why the 'Add Row' is not offered out-of-the-box.
To add a new activity (like Email) in the Activity Timeline view is a development request which needs to be evaluated by Product Management.

Resolution

This would be considered a new feature request.

Keywords

KBA , activity timeline , email , business configuration , open activity list , fine-tuning , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805